Community   Maps   Forum   Mail   Ladders   Clans   Recent Games
Sign In | Sign Up
<< Back to Map Development Forum   

Posts 1 - 4 of 4   
Problem while uploading my map: 8/23/2012 15:47:56

The Sheepster
Level 53
Hello there !

I'm starting developping my map, but I've got a little problem.
I've taken some time to draw it with illustrator which i'm used to, and I've uploaded several time my map because:
- first I forgot to give IDs to my territory
- then I forgot the Bonus Links
- then I discovered illustrator was writing "_5xF_" instead of "_" in the IDs

So I've uploaded my map maybe 6 ou 7 times, each time I delete the previous map I've uploaded before upload the new one.
And now when I upload it, my changes are not taken in consideration. It means that I can't select any territory, the bonus square (16 pixels) I've added does not appear...

I guess this is due to the fact that I've made my map with illustrator and give IDs in illustrator. Then I use TextEdit to Search & Replace the "_X5F_" by "_". And then I save it as .svg and upload it.

If anyone could help, that would be great !!!!!!!
Problem while uploading my map: 8/23/2012 15:54:59

Level 55
The bonus squares show up when you give names, colors, and values to your bonuses. The territories will be selectable if you give them correct IDs, i think there are something problems with your IDs.
Problem while uploading my map: 8/23/2012 16:30:02

Level 55
Just name the territories Territory 1 (territory (space) then number) that way illustrator saves it like Territory_1 and u don't have to change it in text editor :)

Problem while uploading my map: 8/23/2012 19:43:28

The Sheepster
Level 53
OK, thank you very much, I succeed with your help! I've renamed my 302 territories and it works! :)
Posts 1 - 4 of 4   

Contact | About WarLight | Play Risk Online | Multiplayer Strategy Game | Challenge Friends, Win Money | Skill Game | Terms of Service